Incident 6328: Mobile Data Processing Degradation

Incident Report for Platform Science Mobility

Resolved

Wireless connectivity is fully restored and stable following the upstream provider's network fix. Monitoring confirms sustained stability. This incident is resolved.
Posted Dec 10, 2025 - 12:57 CST

Monitoring

Our upstream wireless provider has implemented a network-side fix, and our system health indicators show steady recovery. We will continue to monitor closely to ensure full restoration and will post another update once sustained stability is confirmed.
Posted Dec 10, 2025 - 11:32 CST

Update

Our engineers remain engaged with our wireless provider as their remediation continues. Further updates will be provided as more information becomes available.
Posted Dec 10, 2025 - 10:53 CST

Identified

Our wireless provider has identified a fault on their network and remediation efforts are underway. We remain engaged with their team and will share updates as new information is confirmed.
Posted Dec 10, 2025 - 09:24 CST

Update

Engineers remain engaged with our Wireless Partners as we continue to investigate. More updates will be provided as details are confirmed.
Posted Dec 10, 2025 - 08:52 CST

Investigating

Engineers are investigating an issue impacting mobile-originated comms data for some users. Further updates will be provided as more information becomes available.
Posted Dec 10, 2025 - 07:17 CST
This incident affected: ELD (Wireless Provider, Mobile-Terminated Data, Mobile-Originated Data).