Incident 7615: M2M for Integration Services

Incident Report for Platform Science Mobility

Resolved

M2M data delivery for Integration Services is fully operational. This incident is resolved.
Posted Jul 23, 2026 - 20:10 CDT

Monitoring

Corrective actions have been implemented, and recovery is in progress. We will continue monitoring closely and provide an update upon recovery.
Posted Jul 23, 2026 - 14:33 CDT

Identified

We are investigating an issue impacting M2M data delivery for some integrations users. Open Interface remains unaffected.
Further updates will be provided.
Posted Jul 23, 2026 - 13:52 CDT
This incident affected: Integration Services (M2M).