Incident 6342: Mobile-Originated Location Data Latency

Incident Report for Platform Science Mobility

Resolved

Mobile device GPS location data should be processing in real time. We will continue monitoring closely through the remainder of the day to ensure sustained performance.
Posted Dec 12, 2025 - 08:13 CST

Monitoring

We are aware of a latency issue affecting mobile device GPS location data. Corrective actions have been successfully applied, and recovery is underway. Our engineers will continue to monitor the system until location data returns to real-time. An update will be provided once location data has fully returned to real-time.
Posted Dec 12, 2025 - 02:12 CST
This incident affected: ELD (Mobile-Originated Data).